وورد بريس 4.7.1 يغلق ثغرة أمنية خطيرة

13 يناير 2017 آخر تحديث : الجمعة 13 يناير 2017 - 1:24 مساءً

وورد بريس 4.7.1 يغلق ثغرة أمنية خطيرة

أطلقت شركة أوتوماتيك تحديثاً جديداً لمنصة إدارة المحتوى وورد بريس الشهيرة حمل رقم الاصدار 4.7.1 وقد جلب هذا التحديث الكثير من الميزات ولكن أبرز ما جلبه هو ترقيع لثغرة أمنية خطيرة.

فبحسب تحذير من شركة المستضيفون العربية لاستضافة مواقع الانترنت فقد تم إكتشاف ثغرة أمنية خطيرة بخصوص دالة phpMailer  هذه الثغرة تسمح بتنفيذ Remote Command Execution (RCE).

اقرأ أيضا...

وقد تم حل الثغرة بتحديث الووردبرس نسخة 4.7.1 لذا يرجي من كل أصحاب مواقع التي تعمل بمنصة وورد بريستحديث نسخة الووردبرس لأحدث نسخة لتجنب إختراق موقعك.

كلمات دليلية
رابط مختصر
أترك تعليقك
0 تعليق
*الاسم
*البريد الالكترونى
الحقول المطلوبة*

لن يتم نشر عنوان بريدك الإلكتروني.

شروط التعليق : تعليقات القرّاء لا تعبّر بأي شكل من الأشكال عن آراء اسرة موقع VIP4SOFT

تعليقات القرّاء لا تعبّر بأي شكل من الأشكال عن آراء اسرة موقع VIP4SOFT

???
??? ????
??? ???? ????
??? ????
??? ??? ????